SOSO-GOOD-THE BEST GUILD,WYD 7.55,

WYD GLOBAL SOSO GUILD AND AZGINS


You are not connected. Please login or register

i hope they fix the problem

Go down  Message [Page 1 of 1]

1 i hope they fix the problem on Mon Dec 07, 2009 8:39 pm

im with you gr8, i tried so hard to join GW but my launcher is asking for patch all the time, i Q&A my problems to the GMs but they don't seem to have any answers for me. It's not only me but other members as well. i tried to re install game for 5 times and it take soooooo long because it has to patch for 7.55 every time i reinstall. i don't know what's happening but it's driving me crazy. i've been doing this for 2 days and just today i reinstalled again and it went through smoothly. but the thing is i get disconnected every now and then. i'm really sorry guys, my net is okay but i think there is something wrong with my game. i wish the GMs have any answers for me about this cause it's really annoying and a waste of time, trying to figure out whats wrong. Crying or Very sad

View user profile

2 ya, a series of problems on Tue Dec 08, 2009 12:31 am

Hi Julan,

-BLU- had the same problem, he was disconnected right as the guild war began and had to spend a couple of hours reinstalling trying to fix it. While I haven't had that particular problem, I've had the problem on Ofen where the game just randomly closes without warning.

View user profile

Back to top  Message [Page 1 of 1]

Permissions in this forum:
You cannot reply to topics in this forum